The block construction of Etherna allows for very easy content creation. Some things just cannot be made easier.

ClearOS sebagai PROXY External Mikrotik

Mungkin ClearOS bisa menjadi pilihan sebagai TRANSPARENT PROXY diwarnet teman-teman sekalian. Cara menginstall ClearOS sangatlah mudah. Cara menginstallnya bisa diliat di sini

 

 

 

Setelah ClearOS terinstall, supaya transparent proxy

 

 

 

 

Cari Baris Squid Configurasi

# Squid configuration

#——————–

SQUID_TRANSPARENT=”off”

SQUID_FILTER_PORT=””

Jangan lupa disimpan hasil editan tadi dengan menekan tombol CTR+O, setelah itu jangan lupa Squidnya di Restart dengan cara perintah #service squid restart

Kemudian jangan lupa di NAT Mikrotik Pasang script dibawah ini, supaya semua pc client secara otomatis lewat ke Proxy ClearOS

/ip firewall nat add chain=dstnat src-address=!ip-lokal protocol=tcp dst-port=80 action=dst-nat to-addresses=ip-proxy to-ports=3128 comment=”TransParent PROXY” disabled=no

Sebagai Tool tambahan ketikan:

/tool netwatch add comment=”” disabled=no down-script=”/ip firewall nat disable 18″ host=\

ip-proxy interval=30s timeout=1s up-script=\

“/ip firewall nat enable 18”

 

This article was written by:

  1. 1 Comment

    • Gabby says:

      Articles like this really grease the sahfts of knowledge.

Leave a Reply

Your email address will not be published. Required fields are marked *

*


− five = 4